J&H Shop - Alles voor op en rond het podium
  1. #1

    Standaard Probleem met par setje

    hallo beste forumlezers,

    Ik heb een probleempje met mijn par 56 setje en heb geen idee wat er aan de hand is.

    Ik heb dus een par 56 setje welke bestaat uit de JB-systems LM400 sturing welke door middel van 2 x 16 polige multi's de 2 par balken aanstuurt. Via deze 16 polige multi's gaan ook nog eens 2 switchkanelen en 2 continu 230v kanalen per balk.

    Deze set heb ik 2e hands zo gekocht en werkte voortreffelijk totdat laats de LM400 het begaf, puur door slijtage en dus gewoon aan z'n eind was. Ik heb nu eenzelfde LM 400 gekocht en aangesloten. Wat is nu het probleem: Met de oude LM400 werd er per kanaal 1 lamp per balk aangestuurd, nu met de nieuwe LM400 worden er ineens 2 lampen op 1 balk aangestuurd en blijven de lampen op de andere balk uit.

    Ik begrijp dat ik eventueel de draadjes in de hartings kan gaan verwisselen om het probleem op te lossen, maar ik wil graag weten wat dit probleem kan zijn, aangezien ik het vreemd vind dat het met de oude LM400 wel werkt en met een nieuwe niet.

    Alvast bedankt voor de reacties

    m vr gr

    Feestmuziek

  2. #2

    Standaard

    Hoe is je penbezetting op de harting?
    Als de nullen zijn samengenomen kan het zijn dat de stekkers in de lm400 er omgekeerd in zitten.

    Probeer eens een losse par rechtstreeks in de LM400 te steken, zet 1 schuif open en loop alle stekkers af om te kijken of toevallig op 2 uitgangen spanning zou staan.
    Laatst gewijzigd door Dikke Foaf; 09-04-07 om 20:44.

  3. #3

    Standaard

    Zware overkill is het niet aangezien er ook in totaal nog 4 switch en 4 continu kanalen doorheen gaan.

    Hoe de penbezetting is weet ik niet aangezien ik de gehele set zo heb gekocht.

    Wat jij zegt Dikke Foaf heb ik ook aan gedacht maar de stekkers kunnen er in principe maar op 1 manier in, aangezien er op de lm400 van die klepjes op zitten en de stekkers haaks zijn. Ik ga dat nog wel even proberen hoor om er zeker van te zijn.

    Feestmuziek

    Ik zie dat je net je reactie hebt aangepast.

    Rechtstreeks aansluiten heb ik al gedaan en levert niks op er staat gewoon maar op 1 kanaal spanning

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  

Inloggen

Inloggen