J&H Shop - Alles voor op en rond het podium

Topic: Amp stuk?

  1. #1

    Ingeschreven
    Nov 2002
    Locatie
    1
    Posts
    319

    Standaard Amp stuk?

    Recentelijk begon een amp uit mijn rack te protesteren. Er hangen drie Crest Vs amps in het rack (met een Sony SRP-f300 processor).

    [CENTER]http://www.van-weert.com/~jag/Crest_amp/Sub_amp1.jpg
    Hier was het amp-rack nog in aanbouw[/CENTER]

    De Vs1100 (op MF) wilde niet meer aan: hij bleef in protect hangen. Bij een nieuwe poging ging de protect eraf en hoorde ik een geluid dat klonk als een driver die Xmech bereikte door DC. Ik heb de amp toen uit het rack gehaald en vervangen door een andere Vs1100.
    Ik heb hem toen een tijdje laten liggen en keek er net weer even naar. De amp gaat meteen aan, zonder eerst in protect te staan (mijn andere amps staan eerst een paar seconden in protect en dan hoor je een relais inschakelen). Er staat geen DC op de uitgang en er komt ook gewoon geluid uit (ff op sub uitgeprobeerd). Ik durf hem alleen niet te gebruiken op deze manier, bang dat ie nog een keer DC op zijn output zet en een driver naar z'n grootje helpt.

    [CENTER]http://www.van-weert.com/~jag/Crest_amp/Sub_amp2.jpg
    Hele set met sub nog zonder front[/CENTER]

    Iemand een idee wat er mis mee is? En iemand een goed adres in de regio utrecht van iemand die ernaar kan laten kijken (ik denk dat als ik het door TM Audio / Ampco laat doen dat het wat duur wordt).
    Laatst gewijzigd door Radar; 01-04-07 om 01:35.

  2. #2

    Standaard

    Ha Jag,

    Bedoel je met "gelijk aan" dat je geen relais hoort schakelen ?
    In dat geval zou de amp in protect staan en laat deze de outputrelais' niet opkomen.
    Gezien je echter wel uitgangssignaal hebt zou dat weer niet kloppen ... ? Lijkt op een intermitterende fout waar je tijd en metingen in moet investeren. Een "stress-test" zou wel wat kunnen opleveren.

    De V(S) series zijn me aardig bekend en defecte (VS1500) exemplaren hebben me aardig wat uurtjes gekost om weer op de rit te krijgen, mede door de lastige constructie.

    Bij vervanging van componenten gaan er wel wat uurtjes inzitten om deze te vervangen. Materiaalkosten vallen (zoals gebruikelijk) wel mee maar de de arbeidsuren kunnen de reparatie onrendabel maken, zeker van een 1100.

    Groeten en succes !


    ps he, nu zie ik 't op je foto's ! dat heel mooi afgewerkte setje ! Ironisch genoeg heb ik een tijd geleden een paar 1500's op de kop weten te tikken (waaronder 1 defecte) met de vraag hier op 't forum of 't wat is. Zo ook een reactie van jou dat ze OK klinken (dat klopt overigens, echter qua opbouw en robuustheid niet wat we van een Crest mogen verwachten).
    Gelukkig kom ik deze exemplaren goed (maar niet rendabel) herstellen en verkopen !
    Laatst gewijzigd door Koen van der K; 01-04-07 om 11:46.
    Meer is minder, minder is meer

  3. #3

    Ingeschreven
    Nov 2002
    Locatie
    1
    Posts
    319

    Standaard

    Ja idd, ik hoor geen relais meer schakelen. Op het moment dat je power inschakelt gaat het meteen het groene power ledje aan zonder dat het protect ledje iets heeft gedaan. En ook zonder dat je een relais hoort in schakelen.

    Ik ben ook bang om er teveel geld in te steken. Wat zou jij grofweg inschatten dat het kost? Anders is misschien een betere oplossing deze te verkopen en een 2e hands werkende amp ervoor terug te zetten. Wat heb jij voor die Vs1500's nog gekregen?

  4. #4

    Standaard

    Ha Jag,

    Gezien het een intermitterende fout is is 't lastig in te schatten wat 't aan uren gaat kosten maar je zit al snel op 'n 150-200 Euro excl. als je een reproduceerbare fout hebt.

    Die 1500's "gaan" voor rond de 350-400 Euro. Ik heb ze destijds allebei (weer in perfecte staat) voor totaal 750 Euro verkocht, winstmarge was door de herstelkosten / uren ruimschoots ingehaald (weer wat geleerd ;-)

    De 1100's en andere modellen in die V(s) reeks kom je geregeld op de bekende tweedehandssites tegen ... voor jezelf even uitzoeken of 't rendabel is.

    Groeten en succes !
    Meer is minder, minder is meer

  5. #5

    Ingeschreven
    Mar 2001
    Locatie
    1
    Posts
    7.999

    Standaard

    Citaat Oorspronkelijk geplaatst door Jag
    ........... Anders is misschien een betere oplossing deze te verkopen en een 2e hands werkende amp ervoor terug te zetten. ?


    .. Bij jou koop ik dus nog geen fietslampje meer...

  6. #6

  7. #7

    Standaard

    Citaat Oorspronkelijk geplaatst door renebiemans
    Is het misschien iet gewoon het relaitje wat blijft haken oid?
    ...gezien de eerder omschreven problemen en symptomen (DC op output) lijkt me dat niet logisch.

    Een relais kan bij overcurrent blijven plakken maar meestal is er een goede oorzaak waarom het beveiligingscircuit de relais' niet op laten komen.

    Groeten ... !
    Meer is minder, minder is meer

  8. #8

    Ingeschreven
    Nov 2002
    Locatie
    1
    Posts
    319

    Standaard

    Citaat Oorspronkelijk geplaatst door Koen van der K
    Ha Jag,

    Gezien het een intermitterende fout is is 't lastig in te schatten wat 't aan uren gaat kosten maar je zit al snel op 'n 150-200 Euro excl. als je een reproduceerbare fout hebt.

    Die 1500's "gaan" voor rond de 350-400 Euro. Ik heb ze destijds allebei (weer in perfecte staat) voor totaal 750 Euro verkocht, winstmarge was door de herstelkosten / uren ruimschoots ingehaald (weer wat geleerd ;-)

    De 1100's en andere modellen in die V(s) reeks kom je geregeld op de bekende tweedehandssites tegen ... voor jezelf even uitzoeken of 't rendabel is.

    Groeten en succes !
    Ow dat is goedkoop, een stuk minder dan wat ik ooit nog voor een 1500 heb neergeteld.

    Ik heb al iemand die mijn defecte 1100 wilt overnemen, ik denk niet dat ik hem voor het verschil van een "nieuwe" 2e handse kan laten maken.

    Ik had trouwens niet goed geluisterd: ik hoor wel een relais inschakelen, het valt alleen bijna samen met de power schakelaar. Je ziet ook heel fftjes het protect lampje aangaan, heel kort.
    Maar afgezien dat de opstart sequence niet is zoals het hoort, lijkt er niet zoveel mis mee.

  9. #9

    Ingeschreven
    Apr 2006
    Locatie
    1
    Posts
    832

    Standaard

    Citaat Oorspronkelijk geplaatst door **************
    .. Bij jou koop ik dus nog geen fietslampje meer...

    Je doet net of dit iets nieuws is.
    Valt me nog mee dat we geen apparatuur te koop zien die van een oud dametje is ingeruild

  10. #10

    Ingeschreven
    Nov 2002
    Locatie
    1
    Posts
    319

    Standaard

    Ik verkoop hem als defect hoor, ik ben echt wel eerlijk als ik iets verkoop. Geef gewoon het hele verhaal erbij.

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  

Inloggen

Inloggen