J&H Shop - Alles voor op en rond het podium
Pagina 1 van de 3 1 2 3 Laatste
  1. #1

    Standaard Problemen met Crown XLS 602 power Amps

    Zijn er gebruikers of dealers die problemen hebben met de Crown 602 versterkers?
    Ik wil graag weten wat en hoe dit opgelost is.
    Ik heb een 602 in 'fault' en ik heb geen enkele eindtrap defect maar een ander probleem (een andere transistor die de eindtrappen schakelen, deze heeft een te lage werkspanning..)
    Ook mis ik een aantal Condensatoren van de voeding die crown wel zelf op de diagram vermeldt heeft staan!!!!!!!!!


    Ik heb het hier alleen over de modellen voor dat deze met type aanduiding 602 D kwamen!!!

    Ik ben hierover al in contact met Crown U.S en die willen eventueel nog meer weten van problemen.
    Wel weten ze me te vertellen dat de oude serie verbeterd is...Duhuuuh!
    Maar ze zijn bereidt om me te helpen, ik heb er in de jaren veel van verkocht op Aruba.

    Ik ga ze modificeren en zal de resultaten plaatsen op deze site.

    Zijn er technici die ook problemen met Crown XLS 602 (oude serie tot 2005) hebben opgelost? informeer mij wat en hoe, je kan me enorm helpen hiermee.

    Groeten

    Paco

  2. #2

    Standaard

    Ha Paco,


    ... wel wat "standaard" probleempjes tegengekomen bij de XLS serie, maar wat is nu je concrete vraag / probleem ?

    Je hebt 't over een 602 dien in "fault" gaat agv een tor die de eindtrap niet laat inkomen ?

    Betreft de "missende" componenten; meestal maakt een fabrikant maar 1 PCB layout voor een complete serie. De lagere vermogensamps hebben minder componenten, bij de zwaarste is alles bestukt.

    Laat even weten wat en hoe je gaat modificeren ... altijd interessant.

    Groeten !
    Meer is minder, minder is meer

  3. #3

    Standaard

    Klopt wat je zegt dat fabrikanten voor een serie bestaande uit meerdere in vermogen opgaande modellen de zelfde print gebruiken maar...
    ik spreek over de 'oude' XLS 602 wat toen de krachtigste was.
    Deze heeft twee speakons en om te bruggen moet je kanaal 2 inverten (fase draaien). Het model XLS 802 bestond voor deze reeks nog niet!
    Nu zag ik tot me verbazing dat op het diagram staat dat de XLS 602 achtmaal een condensator moet hebben van 100V/4700u en ik heb er maar 6 inzitten!

    Wat betreft die Tor, ja dat klopt! De voeding is 95 Volt en de eindtrappen zijn 250V/16A (MJ15024+15025 8x per kant) maar deze torren zijn ver beneden de doorgaande spanning en knallen er spontaan uit.
    Overige componenten zijn wel goed bemeten. Ik denk gewoon een 'foutje' van Crown (goedkope amps ja dat weten we..)
    Nu wacht ik nog op een reactie van Crown US van die condensatoren..

    Wat ik in kaart wil hebben is alle problemen die zich voortgedaan hebben met deze serie van de Crown XLS, dus vanaf 202, 402 en de 602.
    Reden is heel simpel, qua vermogen leveren ze het wel, de eindtrappen gaan er niet zo snel uit, er zijn 'kleine' foutjes in het ontwerp van de amps, maar het belangrijkste is ..Ik heb er veel verkocht en ik zou liever alle amps willen modificeren dan heel veel boze klanten krijgen!!

    Paco.

  4. #4

    Standaard

    Ha Salsa,


    De probleempjes die ik heb gehad met de XLS series zijn geweest tussen maart en mei 2006 (de periode dat de muziekhandel waarvoor ik repareer er veel van heeft verkocht) maar weet niet of dit de eersten zijn.

    Veelal slechte verbindingen (o.a.flatcable van volumepots naar main PCB).
    Nuttige modificatie is opnieuw aanbrengen van de flatcabletjes.

    Zoals je zegt presteren de amps waarvoor ze gespecificeerd zijn echter weinig thermische reserve; na enkele seconden duurtest vollast was het koelprofiel niet meer aan te raken.

    Jouw probleem met de eindtorren die er zonder load (neem ik aan ?) al uitgaan zit 'm niet in de te hoge spanning (die MJE's kunnen zo'n 200V schakelen dus dat gaat OK bij 2x95V rails) en moet je toch wat dieper zoeken en meten (kortsluitstroom oid). Misschien dat 't bij de pre-driver, biassing of VAS al fout gaat, of met de isolatie op 't koelprofiel (deze draagt de voedingsrails') ?

    Mocht je meer info willen stuur maar een mailtje ...

    Groeten en succes !
    Laatst gewijzigd door Koen van der K; 26-02-07 om 18:12.
    Meer is minder, minder is meer

  5. #5

    Standaard

    Het probleem wat ik geconstateerd heb is idd niet de eindtrappen MJ15024/MJ15025 maar de transistors 2SA872 (deze zijn 90V).
    Deze gaan snel stuk indien de amp vol belast wordt of een dip in het net krijgt. Dit kan je oplossen door andere transistoren (hogere doorlaadspanning b.v 115V) te solderen of altijd op een line conditioner aansluiten. Voor de duidelijkheid spreek ik over een Crown XLS 602 US model die niet veel afwijkt van een EU model bouwjaar 2004, deze is gebouwd tot 2005 daarna zijn deze uitgevoerd met 1 enkele speakon en dat was de laatste versie voordat deze de aanduiding "D" kregen en een andere 'Look'.

    Wat betreft de hitte van de eindtrappen, deze worden bij mij niet zo erg warm. De Fans kunnen de hitte goed afvloeien.
    Misschien is dat per versie anders maar de serie die ik hier verkocht heb, hebben geen hitte problemen.
    Moet je na gaan, op Aruba waar je een const.temperatuur heb van 30C en veel stof in de lucht heb!

    Bij jouw 602 zitten wel alle C's gemonteerd?? Daar ben ik zeer benieuwd naar.

    Alvast bedankt Koen!

  6. #6

    Standaard

    Ha Paco,

    ... helaas heb ik geen schemaatje van de XLS series, zou je die eens kunnen toemailen ? Daarop zou ik kunnen zien wat de functie van de A872 is. Voor zover ik me kan herinneren is het een standaard A/B trap met enkele rail, dus ben benieuwd.

    Betreft de elco's; ik moest even in het fotoarchief duiken en heb 1 foto gevonden waarop wat te zien is mbt de voedingselco's. Vlak achter de frontplaat zijn er op de foto 6 posities voor elco's op het PCB, waarvan bij "mijn" XLS op positie 1,5 en 6 een elco is gemonteerd ... heb jij er altijd nog twee maal zoveel in zitten ! Haha, nee, maar daarom twijfel ik of wel alle elco's op de foto staan ... laat maar weten als ik 'm even door moet sturen.


    Groeten !
    Meer is minder, minder is meer

  7. #7

    Standaard

    Over welke XLS versterker heb jij het dan? Crown zegt dat de 602 8x,402 6x en de 202 4x een C heeft 100V/4700uF...
    Stuur maar door, ik stuur je het schema ook.

  8. #8

    Standaard

    Ohja, da's de 602 ... echter kan ik de foto niet attach-en via je website.
    Stuur me even een mailtje, reply ik 'm met de foto.

    groeten !
    Meer is minder, minder is meer

  9. #9

    Ingeschreven
    Jun 2006
    Locatie
    1
    Posts
    98

    Standaard

    Beste mensen,

    Ik heb ook een XLS 602 oude type en sinds gister heb ik er problemen mee. Ik had alles aangesloten, crown aangezet waar ik mijn mid en hoog op heb zitten en direct daarna mijn EV CP2200 waar mijn laag op zit. Toen ik mijn ev aanzette kwam er hoop gekraak uit de speakers dus ik snel allebeide versterkers weer uitgezet en ben het probleem bij de ev gaan zoeken. Echter toen ik het weer probeerde deed deze het gewoon maar mijn crown wilde niet meer aan. Ik ander eurokabeltje erop gedaan en op reset gedrukt, geen reactie. Ik snel mijn toppen fullrange aan gaan sturen met de ev zodat er geluid was en daarna even de crown opengeschroeft om te kijken of er intern nog zekeringen zaten. Die kon ik niet vinden en heb daarna dat resetding doorgemeten, deze laat gewoon spanning door.
    Daarna heb ik hem weer dichtgeschroeft en hij staat nu hier beneden te wachten op een grondige inspectie.

    Ben ik de enige die dit heeft meegemaakt of zijn er meer met dit probleem? Of weet iemand waar ik moet beginnen met zoeken?

    Alvast bedankt

  10. #10

    Standaard

    Jawel......heb ongeveer hetzelfde gehad.....
    Dubbele setup van 2x 602 verterkers met crossover ervoor...getest, verterkers uitgezet en toen...ff wachten


    Hebben beide verterkers aangezet na het eten om een show te doen en 1 van de 2 deed helemaal niks !

    Alles omgeprikt en passief gefilterd gedraaid !

    Verterker opgestuurd naar de leverancier, na zelf eerst te hebben gemeten aan alle spanning binnenvoerende delen, zit 3 jaar garantie op en ze zijn nu 2 !

    Maar kwam er dus op neer dat de lange witte weerstand ??? ( heb het ding niet zo goed bekeken ) doorgefikt was

    Zit na de circuit breaker en voor de rest van het stroom kringetje ! Maar zit geseald dus konden we niet onopvallend doormeten, dus hebben we hem geretourd !

    Zal eens kijken of ik er een foto van kan trekken alsnog v/d week !!! BELOOF nog niks
    your light !

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  

Inloggen

Inloggen