J&H Shop - Alles voor op en rond het podium
Pagina 2 van de 3 Eerste 1 2 3 Laatste
  1. #11

    Ingeschreven
    Jun 2006
    Locatie
    1
    Posts
    98

    Standaard

    Oke, ik had zelfde setup ja, ook achter crossover en na 2 jaar trouwe dienst in 1 keer dit...

    Maar goed, ik weet ongeveer waar ik nu moet zoeken. Hoop dat je er nog aan toe komt om foto'tje te schieten. In ieder geval bedankt voor de info!

  2. #12

    Ingeschreven
    Jun 2006
    Locatie
    1
    Posts
    98

    Standaard

    Ook bij mij was die weerstand doorgebrandt/kapot. Deze heb ik toen vervangen door 1 van hetzelfde type uiteraard, helaas doet de versterker nog niets. Wel bij het testen met de nieuwe weerstand begon er iets te roken bij de inputmodule. Toen snel de stekker eruit getrokken en morgen gaat hij na de dealer.

  3. #13

    Standaard

    Mensen, laat via deze forum weten hoe en wat het probleem geweest is.
    Overigens heb ik vele weken na deze posting een vergelijkbaar probleem gehad zoals jullie dit schetste...
    Beiden 602 aanzetten, 1 gaat spontaan in de fault..
    Bij mij was dit weer een gevalletje stuurtor die bij het inschakelen van de amps te weinig reserve heeft kwa doorlaat spanning...

    Ben zeer benieuwd!!

    Dave

  4. #14

    Ingeschreven
    Jun 2006
    Locatie
    1
    Posts
    98

    Standaard

    Hier weer ff een update over mn crown...

    Hijs eindelijk terug van de reparateur en op de reparatiebon staat dat de eindtransistoren overleden waren.

    Hoe ik dat voor elkaar heb gekregen snap ik nog steeds niet maar het kan ook slijtage geweest zijn denk ik of denk ik nu verkeerd?

  5. #15

    Standaard

    Als een transistor echt versleten zou zijn dan was het toestel van in den beginne echt wel slecht berekend... Transistoren op zich slijten namelijk niet echt
    Beware! To touch these wires is instant death. Anyone found doing so will be prosecuted.

  6. #16

    Ingeschreven
    Jun 2006
    Locatie
    1
    Posts
    297

    Standaard

    Als de bewuste torren slecht bemeten waren (ik las ergens 90V terwijl de voeding al 95V is) dan slijten je torren wel op den duur. Uiteraard hebben de torren een bepaalde marge wat betreft overspanning maar te vaak een flinke knaller vinden ze niet leuk. Wanneer de torren verkeerd bemeten zijn lijkt mij alleen al het inschakelverschijnsel (inschakelpieken, ploppen) op den duur funest. Dit verklaart op zich ook wel waarom de versterkers allemaal spontaan na verloop van tijd kapot gaan. Mocht je zelf de torren gaan vervangen en je gaat er andere inzetten let dan op het type schakelingetje er omheen. Wanneer deze schakeling geen tegenkoppeling heeft in de vorm van een emitter weerstand o.i.d. dan loop je het risico dat je met een andere tor (andere Bdc waarde) je hele versterkerinstelling om zeep helpt. Dit gaat dan puur om het transistor-instelschakelingetje (Bias Circuit/DC instelling) van de amp! Laat het maar even weten als er problemen zijn dan kan ik mijn studieboeken er eens op naslaan (misschien dat HTS Elektro toch nog van pas komt )

    Mzzls
    Correct me if I'm wrong

  7. #17

    Standaard

    Citaat Oorspronkelijk geplaatst door nielsb Bekijk Posts
    ... maar het kan ook slijtage geweest zijn denk ik of denk ik nu verkeerd?
    ... misschien wel aardig om hier te posten; heb wel eens uit een vakblad gehaald dat bij iedere 10 graden (Celsius) stijging van de temperatuur de levensduur van een halfgeleider zou worden gehalveerd.
    Geen idee of dit voor alle type cases / halfgeleiders opgaat maar het zou best een indicatie kunnen zijn.

    Overigens zijn die XLS-en bij mijn weten allemaal voorzien van standaard TO3 torretjes (Motorola MJ) en hoef je bij vervanging dus geen risico te lopen met andere HFE's / current gain. Bij amps met wat exotischere eindtorren is het handiger een vervangende tor met zo'n beetje dezelfde specs te vinden, maar zoals gezegd zul je daar met deze amps (uiteraard met terugkoppeling) helemaal geen probleem mee hebben.

    Betreft de spanningsmarges kan ik me echter niet echt indenken dat meneer Crown daar een fout in zou maken. Meest waarschijnlijke lijkt me dat je amp teveel warmte op z'n dak heeft gehad ... bij testjes (sinus vollast en -6dB) hier vond ik de koelcapaciteit nu niet echt OK te noemen, liep erg snel warm ivm andere amps uit dat segment.

    Groeten !
    Laatst gewijzigd door Koen van der K; 20-04-08 om 19:09.
    Meer is minder, minder is meer

  8. #18

    Ingeschreven
    Jun 2006
    Locatie
    1
    Posts
    297

    Standaard

    @ Koen

    Inderdaad verwacht ik niet dat meneer crown zo'n fout gemaakt heeft met betrekking tot het dimmensioneren van de torren. Mochten de torren vervangen moeten worden door een ander type (betere tollerantie m.b.t. hitte o.i.d) dan moet er wel degelijk op de HFE/Bdc gelet worden. Ik verwacht inderdaad ook wel dat er netjes een spanningsgestuurde-stroomtegengekoppelde bias schakeling in zit maar je weet het nooit hè . Als het inderdaad een koelprobleem is wat jij zegt dan zou ik inderdaad daar eens flink naar gaan zoeken. Heb zelf geen ervaring met crown amps dus kan daar niet over oordelen.

    Mzzls
    Correct me if I'm wrong

  9. #19

    Ingeschreven
    Jun 2006
    Locatie
    1
    Posts
    98

    Standaard

    Citaat Oorspronkelijk geplaatst door JustME125 Bekijk Posts
    Als de bewuste torren slecht bemeten waren (ik las ergens 90V terwijl de voeding al 95V is) dan slijten je torren wel op den duur. Uiteraard hebben de torren een bepaalde marge wat betreft overspanning maar te vaak een flinke knaller vinden ze niet leuk. Wanneer de torren verkeerd bemeten zijn lijkt mij alleen al het inschakelverschijnsel (inschakelpieken, ploppen) op den duur funest. Dit verklaart op zich ook wel waarom de versterkers allemaal spontaan na verloop van tijd kapot gaan. Mocht je zelf de torren gaan vervangen en je gaat er andere inzetten let dan op het type schakelingetje er omheen. Wanneer deze schakeling geen tegenkoppeling heeft in de vorm van een emitter weerstand o.i.d. dan loop je het risico dat je met een andere tor (andere Bdc waarde) je hele versterkerinstelling om zeep helpt. Dit gaat dan puur om het transistor-instelschakelingetje (Bias Circuit/DC instelling) van de amp! Laat het maar even weten als er problemen zijn dan kan ik mijn studieboeken er eens op naslaan (misschien dat HTS Elektro toch nog van pas komt )

    Mzzls
    Het was inderdaad met inschakelen van mijn andere versterker(ev cp2200) dat die XLS eruit klapte. Uit jou uitleg begrijp ik dus dat het toch een soort van slijtage is geweest en dat het niet te voorkomen was. In ieder geval bedankt voor de uitleg!

  10. #20

    Standaard

    hmmm ... nog even de complete thread gelezen maar er wijst toch wat in de richting van een ontwerpfout. Zowel Salsa heeft 't over 'n 2SA torretje dat nogal krap bemeten is als ook Niels die nu aangeeft dat de amp eruit is gegaan bij inschakelen van z'n andere trappen. Ik neem aan dat je XLS toen nog niet (erg) warm was ?
    Wat ik ook niet heb meegekregen (of overheen gelezen) is of je een oud of nieuw type XLS hebt Niels ?

    @Salsa; stuurtorretje die niet volledig in geleiding gaat; heb je dit probleem op kunnen lossen na vervanging van de tor door 'n ander type of heb je de schakeling aangepast ?

    Helaas heb ik nu geen concrete info gezien ik geen (oude) XLS hier meer heb staan.
    Enfin, misschien dat Salsa al wat meer info heeft kunnen lospeuteren bij Crown USA ?

    Groeten !
    Laatst gewijzigd door Koen van der K; 21-04-08 om 12:29.
    Meer is minder, minder is meer

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  

Inloggen

Inloggen