J&H Shop - Alles voor op en rond het podium
Pagina 3 van de 3 Eerste 1 2 3
  1. #21

    Ingeschreven
    Mar 2004
    Locatie
    1
    Posts
    317

    Standaard

    Citaat Oorspronkelijk geplaatst door dokter dB
    Ik heb wel schemas van de lab2000 (zelfde principe), maar ik zou niet zo snel die meelopende versterkerrail aanpassen ....
    De LAB1300C zit toch wat eenvoudiger in elkaar.. LAB1300C & LAB1600 zijn gewone standaard Klasse-AB eindtrapjes, zonder die meelopende buck-converter..

    Indien nodig de voeding wat extra ontkoppelen kan natuurlijk nooit kwaad...

  2. #22

    Standaard

    huuh dat wist ik niet!
    dat maakt het inderdaad een stuk simpeler op te lossen
    knoppen en waarden :)

  3. #23

    Standaard

    Kan het zijn dat de lab een (te hoge) latency heeft?

    Mijn powered allen & heat tafel pa12cp heeft het ook
    Deze is volgens mij digitaal.

    Kan me voorstellen dat de gain dan ook niet meer klopt.
    JVM sound de NEXO specialist

  4. #24

    Standaard

    Hey Jack ... ! de lab zal niet veel last hebben van latency gezien het een analoge eindtrap is. Zoals eerder aangekaart in dit topic is de kans het grootste dat het in een niet lineaire demping of mismatch controller (gain) amp gaat oid ... of toch HF rommel van de SMPS die op de Nexo controller binnenkomt.

    Van je A&H tafeltje ben ik niet zeker of deze buiten de SMPS ook een PWM endstage heeft. In dat geval zou latency wel enige rol kunnen spelen.

    Maarruhh ... een setje PS15's aansturen met een powered mixertje ... dat zal toch enkel voor nieuwsgierigheid / test zijn jouw kennende ;-) ?

    Groeten !
    Meer is minder, minder is meer

  5. #25

    Standaard

    Even uit de vergetelheid gehaald...
    Is het probleem van niet lineaire lab1300 reeds opgelost of niet?
    En zou dit probleem ook voor de FP6400 gelden in combinatie met een NX241 controller.
    Ik vraag het me af omdat ik eventueel een NX241 aan wil schaffen.

    Gr Mich

  6. #26

    Ingeschreven
    Jul 2003
    Locatie
    1
    Posts
    220

    Standaard

    Citaat Oorspronkelijk geplaatst door purplehaze Bekijk Posts
    Even uit de vergetelheid gehaald...
    Is het probleem van niet lineaire lab1300 reeds opgelost of niet?
    En zou dit probleem ook voor de FP6400 gelden in combinatie met een NX241 controller.
    Ik vraag het me af omdat ik eventueel een NX241 aan wil schaffen.

    Gr Mich
    Ik heb ook eens gekeken en zo heel af en toe blinken de ledjes bij mij ook op op de nx241 icm lab4000. wanneer ik het gain menu open zie ik inderdaad een varierende gain..

    update.. de led indicatie als gevolg van de fluctuerende gain gebeurd alleen op de laag kanalen (ls1200/ alpha b1-18)

    Ga het inderdaad eens proberen met een ferriet kraal en of een filtertje.
    Wordt vervolgd



    Grt Husss
    Laatst gewijzigd door Husss; 10-11-08 om 20:53. Reden: update

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  

Inloggen

Inloggen