J&H Shop - Alles voor op en rond het podium
  1. #1

    Standaard Corwn macro tech problemen

    ik heb toevllig nog een oude macro tech crown 2maal 600 W vertserker staan echter hiervan functioneert nog maar een kanaal het van.

    Normaale staan aleen de groene lampjes aan waaneer het signaal komt nu blijft bij het kapotte kanaal een lampje constant branden.

    nu heb ik hem open gehad en zag ik dat van dat kanaal de condensator door was. deze heb ik vervngen maar het lampje blijft aan en het knaal blijft kapot. wat kan het probleem zijn in dit geval en wat doe ik eraan.

    dit problem heeft hij nadat een amateur een versterkt signaal in de uitgang van het destbetreffende kanaal heeft geduwd.

    hopelijk is het op te lossen want ik kan deze nog wel gebruiken

  2. #2

    Standaard

    ... zo in te schatten lijkt het me niet aan te raden hier zelf mee aan de slag te gaan. Gewoon naar een reparateur brengen dus voordat er onherstelbare schade aan het apparaat of jezelf ontstaat.
    Daarbij is het onmogelijk vanop afstand met een oplossing te komen.

    Groeten en succes.
    Meer is minder, minder is meer

  3. #3
    LJmalcolm
    Guest

    Standaard

    ik heb ook een probleem met een macrotech 1201, van kanaal A blijft het signaal ledje branden en de ODEP led blijft uit. En om de 6 seconden ongeveer springt het relais aan, maar deze blijft niet aan. Als dit gebeurt zie je het signaal ledje uitspringen en de ODEP led gaat aan... Wat zou dit zijn? Welke componenten zorgen ervoor dat het relais bekrachtigd blijft?

    grtz

  4. #4

    Ingeschreven
    Mar 2004
    Locatie
    1
    Posts
    317

    Standaard

    Waardoor het relais steeds afvalt ? Hoogstwaarschijnlijk een stukje protectie. Ga daar niet direct de fout zoeken, maar begin bij de reden waarom hij de eindtrap uitschakelt. Dit kan door diverse redenen gebeuren. Denk aan DC op de output etc..

    Heb je er zelf geen verstand van, niet aan beginnen ! Een Macrotech is niets voor een hobbyist vanwege de redelijk aparte opbouw.. Breng hem beter even naar een specialist voordat je nog meer sloopt..

  5. #5
    LJmalcolm
    Guest

    Standaard

    das dan wel apart, aangezien ik aan het kanaal geen signaal had hangen en ook geen speakers

  6. #6

    Standaard

    Citaat Oorspronkelijk geplaatst door LJmalcolm
    das dan wel apart, aangezien ik aan het kanaal geen signaal had hangen en ook geen speakers
    ... dat kan kloppen want het probleem zit 'm toch ook in de versterker
    Meer is minder, minder is meer

  7. #7

    Ingeschreven
    Mar 2001
    Locatie
    1
    Posts
    7.999

    Standaard

    Citaat Oorspronkelijk geplaatst door LJmalcolm
    das dan wel apart, aangezien ik aan het kanaal geen signaal had hangen en ook geen speakers
    als de sluiting IN de versterker zit klaptie er auomatisch uit.

  8. #8
    LJmalcolm
    Guest

    Standaard

    dat vermoeden had ik ook al wel en deze is dan nu bevestigd, maar ik schroef em weer lekker dicht. Want de versterker is niet van mij dus het is ook niet mijn probleem dat hij et niet doet. Ik was alleen nieuwschierig naar het probleem, zou namelijk wel mooi zijn als ik dat zelf even kon fixen

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  

Inloggen

Inloggen