J&H Shop - Alles voor op en rond het podium
  1. #1

    Standaard Avolites Pearl 2004 loopt vast

    Beste collega's,

    Wij gebruiken een Avolites Pearl 2004 voor onze grotere shows (naast MA 24/6 Lightcommanders). Onze Pearl echter, heeft soms last van "vastlopers". De Pearl laat zich dan niet meer bedienen / programmeren en alleen na flink wat geklooi (lees: hard reset) komt hij weer tot leven. Natuurlijk is dit iets wat je niet kunt hebben tijdens een show, dus vandaar de vraag of iemand hier weet waar deze fout vandaan komt.
    Ik heb eens ergens gehoord dat als je een aantal handelingen achter elkaar doet (inprogrammeren oid), dat hij dan vastloopt, maar hier was ik niet mee bezig toen het gebeurde.

    Iemand een idee?

  2. #2

    Standaard

    We hebben de laatste softwareversie erop staan. Ik kan wel proberen om de tafel naar een oudere SW versie te downgraden, maar of dat helpt weet ik niet. Afgelopen weekend is hij helemaal in de puin gelopen, maar dat kan ook komen doordat de 2 ellendige aggregaten lagen te eikelen. Uiteraard waren deze aggregaten niet van ons en NEE, ik draai liever niet op die troep.

  3. #3

    Ingeschreven
    Feb 2005
    Locatie
    1
    Posts
    230

    Standaard

    Geeft de tafel ook foutmeldingen? Bus errors? Memory check? Staat er een E in the display, ergens linksonderin?
    Meestal is het gewoon en kwestie van even openhalen, alle ICs aandrukken en de videokaart verwijderen en opnieuw plaatsen.
    Ikzelf heb in 5 jaar nog nooit een pearl zo gek gehad dat ik hem moest jumperen en terug laden van floppy. Behalve dan die ene keer dat er geen batterij voor het geheugen meer inzat

  4. #4

    Standaard

    Ik heb de tafel zelf nog niet in mijn handen gehad, een collega overkwam dit afgelopen weekend. Ik hoorde dat het display van de tafel knippererde na het opstarten. Dit gebeurde pas nadat de tafel een uurtje of 8 gedraaid had. Kan dus niet komen door vervoer oid. Verder had de tafel de avond ervoor (op hetzelfde feest met dezelfde settings) prima gedraaid.
    Ik zal even checken op foutmeldingen, als het ding uberhaupt wil starten. Kan het ook zijn doordat het aggregaat piek of dalspanning gaf (1 was defect kwamen we later achter)?

  5. #5

    Standaard

    De Pearl waar ik regelmatig op werk heeft ook een probleempje...

    Als je de shape-generator gebruikt en bijvoorbeeld vier moving heads dezelfde beweging (pan-tilt) laat doen is er geen probleem. Als je echter vertraging tussen de toestellen onderling wil creëren beginnen alle toestellen te shaken. (kleine snelle bewegingen)

    Heeft iemand hier ervaring mee en een mogelijke oplossing? (de tafel gaat sowieso terug naar de importeur, maar ik vroeg me af of iemand hier al ervaring mee had)

  6. #6

    Ingeschreven
    Oct 2002
    Locatie
    1
    Posts
    233

    Standaard

    check of je pers files goed zijn. Heb laatst eenongeveer zelfde probleem gehad en bleek dat de personality's niet in orde waren
    V*L...........punt

  7. #7

    Standaard

    Personality's zijn het niet; de pearl doet het bij verschillende types moving heads!

  8. #8

    Ingeschreven
    Dec 2005
    Locatie
    1
    Posts
    179

    Standaard

    Shapefile? -> SG

  9. #9

  10. #10

    Ingeschreven
    Dec 2003
    Locatie
    1
    Posts
    7

    Standaard

    Citaat Oorspronkelijk geplaatst door CoenCo Bekijk Posts
    ... Behalve dan die ene keer dat er geen batterij voor het geheugen meer inzat
    Als ik je goed begrijp was de interne lithium-batterij dus de oorzaak van een haperende tafel? Oftewel, als de spanning van het batterijtje niet goed meer is kan dat problemen opleveren?

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •  

Inloggen

Inloggen